专业炒股配资网_重要的配资平台_值得信任的配资
专业炒股配资网

你的位置:专业炒股配资网_重要的配资平台_值得信任的配资 > 专业炒股配资网 > 20240310 通达信:天梯第一板选股指标公式

20240310 通达信:天梯第一板选股指标公式

发布日期:2024-05-28 16:13    点击次数:64

欧欧 欧欧量化抓妖记 2024-03-10 08:08 广西

一、通达信选股公式如何设置:1、条件选股公式的添加:公式管理器—条件选股公式—其他类型点击'新建'按钮。然后在弹出的窗口中,填写指标的名称、代码等信息,将指标源码复制粘贴到代码编辑区域中,并根据需要填写指标的相关属性信息。最后点击'保存'按钮即可完成指标的创建和导入。

图片

图片

2、条件选股公式的使用:通达信选股器—条件选股—在条件选股公式栏找到自己需要的公式—加入条件—选股入板块,确定即可。二、选股指标公式及效果如下:CTA1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;CTA2:=(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)*100;CTA3:=(CLOSE-REF(CLOSE,3))/REF(CLOSE,3)*100;CTA4:=vol/REF(VOL,1);CTA5:=VOL/REF(MA(VOL,5),1);CTA6:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,20)>MA(CLOSE,30);CTA7:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,30)>REF(MA(CLOSE,30),1) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND MA(CLOSE,120)>REF(MA(CLOSE,120),1);CTA8:=MAX(MAX(MAX(MAX(MAX(EMA(CLOSE,5),EMA(CLOSE,10)),EMA(CLOSE,20)),EMA(CLOSE,30)),EMA(CLOSE,60)),EMA(CLOSE,120));CTA9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;CTA10:=SMA(CTA9,3,1);CTA11:=SMA(CTA10,3,1);CTA12:=3*CTA10-2*CTA11;CTA13:=CLOSE*VOL;CTA14:=EMA((EMA(CTA13,3)/EMA(VOL,3)+EMA(CTA13,6)/EMA(VOL,6)+EMA(CTA13,12)/EMA(VOL,12)+EMA(CTA13,24)/EMA(VOL,24))/4,13);CTA15:=EMA(CLOSE,9);CTA16:=1.06*CTA14;CTA17:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);CTA18:=EMA(CTA17,3);CTA19:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*1000;CTA20:=(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*1000;CTA21:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*1000;CTA22:=(CTA19+CTA20+CTA21)/3;CTA23:=CLOSE>OPEN AND CTA6 AND EVERY(CLOSE>OPEN,2) AND EVERY(CLOSE>REF(CLOSE,1),2) AND EVERY(CLOSE>MA(CLOSE,5),2) AND crOSS(CTA22,79) AND CROSS(CLOSE,CTA16) AND CTA7 AND CLOSE=HHV(CLOSE,120) AND HIGH=HHV(HIGH,120);XG:REF(CTA23,0);

图片

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。

首页| 专业炒股配资网 | 重要的配资平台 | 值得信任的配资 |

Powered by 专业炒股配资网_重要的配资平台_值得信任的配资 @2013-2022 RSS地图 HTML地图

Copyright 站群 © 2014-2024 联华证券 版权所有