专业炒股配资网_重要的配资平台_值得信任的配资
专业炒股配资网

你的位置:专业炒股配资网_重要的配资平台_值得信任的配资 > 专业炒股配资网 > MACD布林线突破选股公式,洞察市场的动能和波动

MACD布林线突破选股公式,洞察市场的动能和波动

发布日期:2024-05-28 16:10    点击次数:111

MACD是一个有效的趋势跟踪和动量指标,BOLL布林线可以观察波动的周期性,两个指标结合使用可以帮助进行高概率交易,因为它们可以衡量现有趋势的方向、强度、波动性以及动能。我们可以使用MACD指标来评估趋势是在增强还是在减弱并为可能的突破做准备,而布林带指标则可以作为信号触发器,并在随后确认。

一、MACD布林线突破策略

结合MACD和布林线可以考虑以下步骤:

1、使用 MACD 确定趋势市场,寻找MACD柱线底背离,底背离预示着潜在突破;

2、突破布林线上轨发出信号,此时也可以结合压力位、趋势线、通道线等方法综合判断,然后通过布林线开口扩大以及MACD柱线变长(动量增加)来确认突破的有效性。

图片

在上图中,可以清楚地看到下降趋势,价格在趋势线下方运行,可以通过寻找放缓的下跌动能(MACD 柱线底背离)来发现机会。在出现底背离之后,价格依次突破了下降趋势线,水平压力位以及布林线上轨。MACD指标也支持看涨,因为MACD柱线已经移动到零轴上方,柱线变红,并且逐渐开始变长。然后波动加剧,布林线开口扩大,确认了上升趋势。

二、MACD柱线底背离副图指标公式

SHORT:=12;LONG:=26;MID:=9;DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);DEA:EMA(DIF,MID);MACD:(DIF-DEA)*2,COLORSTICK;JC:=CROSS(MACD,0);SC:=CROSS(0,MACD);T1:=BARSLAST(SC);T2:=SUMBARS(SC,2)-1;MACD1:=LLV(MACD,T1+1);MACD2:=LLV(MACD,T2+1);LL1:=LLV(L,T1+1);LL2:=LLV(L,T2+1);BL:=JC AND MACD1>MACD2 AND LL1=LL2;DRAWTEXT(BL,DEA*1.2,'柱线底背离'),COLORYELLOW;

图片

三、MACD布林线突破主图指标公式

SHORT:=12;LONG:=26;MID:=9;DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);DEA:=EMA(DIF,MID);MACD:=(DIF-DEA)*2;JC:=CROSS(MACD,0);SC:=CROSS(0,MACD);T1:=BARSLAST(SC);T2:=SUMBARS(SC,2)-1;MACD1:=LLV(MACD,T1+1);MACD2:=LLV(MACD,T2+1);LL1:=LLV(L,T1+1);LL2:=LLV(L,T2+1);BL:=JC AND MACD1>MACD2 AND LL1=LL2;T:=BARSLAST(BL);N:=20;BOLL:MA(CLOSE,N);UB:BOLL+2*STD(CLOSE,N);LB:BOLL-2*STD(CLOSE,N);CY:=CROSS(C,UB);XG:=CY AND COUNT(CY,T+1)=1;STICKLINE(XG,H,L,0,1),COLORYELLOW;STICKLINE(XG,C,O,3,0),COLOR117777;STICKLINE(XG,C,O,2.5,0),COLOR119999;STICKLINE(XG,C,O,2,0),COLOR11BBBB;STICKLINE(XG,C,O,1.5,0),COLOR11DDDD;STICKLINE(XG,C,O,1,0),COLOR44FFFF;DRAWICON(XG,L,11);

图片

四、MACD布林线突破选股公式

LONG:=26;MIDSHORT:=12;:=9;DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);DEA:=EMA(DIF,MID);MACD:=(DIF-DEA)*2;JC:=CROSS(MACD,0);SC:=CROSS(0,MACD);T1:=BARSLAST(SC);T2:=SUMBARS(SC,2)-1;MACD1:=LLV(MACD,T1+1);MACD2:=LLV(MACD,T2+1);LL1:=LLV(L,T1+1);LL2:=LLV(L,T2+1);BL:=JC AND MACD1>MACD2 AND LL1=LL2;T:=BARSLAST(BL);N:=20;BOLL:=MA(CLOSE,N);UB:=BOLL+2*STD(CLOSE,N);LB:=BOLL-2*STD(CLOSE,N);CY:=CROSS(C,UB);XG:CY AND COUNT(CY,T+1)=1;

V形反转主图指标公式+选股公式,需要的圈内私信刘语欣领取。

V形反转是一种常见的反转形态,其特点是在股价经历了急剧下跌后,在底部区域形成一个低点,随后股价快速反转并大幅上涨,呈现出类似字母V的形状。这种形态通常是市场剧烈波动的结果,尤其是在利空消息之后,当市场情绪得到充分释放并伴随着重大利好消息的出现时,股价会迅速攀升。

图片

图片

图片

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。

首页| 专业炒股配资网 | 重要的配资平台 | 值得信任的配资 |

Powered by 专业炒股配资网_重要的配资平台_值得信任的配资 @2013-2022 RSS地图 HTML地图

Copyright 站群 © 2014-2024 联华证券 版权所有